compact framework – .NET 3.5 CF on Windows CE Platform Builder 6 – Education Career Blog

I downloaded Platform Builder for Windows CE 6.0 and upgraded to R2 and R3. I am not able to see .NET CF 3.5 in the “Applications and Service Development” pane of the OS Design Wizard. I am able to see 2.0 only.

Please help. All the information on the internet says that 3.5 should be available if R3 is installed.

,

What QFE’s have you installed? Just installing PB probably won’t get you there. Install the 2009 Cumulative Rollup and you will get it.

Leave a Comment