joomla1.5 – Joomla Migation 1.0 to 1.5 – Education Career Blog

Hi I have successfully upgraded My 1.0 installation to 1.5. Now my problem is how do I get all my components to be in the new install? I am running the legacy plugin but all my components didn’t show up under Extension on the back end….

,

You will most likely have to update or replace your old components. Legacy mode does not guarantee that the component will work, particularly if it’s a very old version. Any component that is not showing up is most likely not compatible even with legacy turned on. Legacy mode is not really intended as a solution for old extensions. It was originally put in to give developers time to update to 1.5.

Leave a Comment